Workflow MS 5 - Sheet File Creation

This document guides you through creating a new sheet file in MicroStation. We will be going over placing the
sheet border around coordinate based model graphics. Setting up sheets this way maintains the coordinate
based information and measurements are in real-world dimensions.

Workflow Outline

Setting up the Sheet File - The sheet file contains the sheet border and related data along with reference
files of the project data. Setting up the Sheet File includes creating the blank dgn file, attaching the references
and rotating the view to the correct orientation.

¢

Create a New Drawing File - The new drawing file will contain the sheet border and related
material.

o Commands Used: File > Open - Used to access the MicroStation Manager dialog box. From
there, a new file can be created.

o New File - Accesses the New File dialog box. The new file is created here.
Attach Model Files - The model files are attached so that the view rotation angle can be determined.

o Commands Used: File > Reference - Used to access the references dialog box. From there, the
model files are attached.

o Tools > Attach - Used to select the model files for attachment.
o Reference Attachment Settings - Used to select the View and Scale for the model file.

Rotating the View - Rotating the view so that the sheet is orthogonal to the screen makes the file
easier to read and print.

o Commands Used: rv=0,0,## key in - A method to rotate the view.
o Rotate View > 3 Points - A method to rotate the view.

Attaching Border and Related Cells - The sheet border, north arrow, and other cells are placed to
create the sheet.

o Commands Used: CDOT Menu > Drafting > Border - Used to set the rotation and scale, select,
and place cells.

Clipping Reference Files - When attached, the full contents of the reference files are displayed.
Clipping reduces the visible portion of the reference files to the area within the sheet border.

o Commands Used: CDOT Menu > Drafting > Border > Clip Boundary - Used to draw the
clip boundary. The clip boundary is a shape that denotes the limits of the viewable area for the
reference files.

o References > Clip Boundary - Used to hide reference file data in areas outside of the clip
boundary.

Setting The Annotation Scale - For sheets that are printed at a scale other than 1” = 100’, the
annotation scale must be changed to match that printing scale.

o Commands Used: Models > Properties > Annotation Scale - Used to adjust text and
linestyle scales to match the desired print scale.
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Sheet File Creation

CDOT Workflows

Setting up the Sheet File

1. Create a new drawing file from the File > Open dialog box, select the New File icon.

Libraries

Computer

- @l g

|| 55555
MName Date modified Type *
. Bridge 12/17/2010 3:40 PM  File fol
. Construction 12/17/2010 3:40 PM  File fol
. Consultants 12/17/2010 3:40 PM  Filefol| _

.. Design 12/17/2010 340 PM  File fol|
.. Hydraulics 12/17/2010 3:40 PM  File fol
.. Landscape_Environmental 12/17/2010 3:40 PM  File fol
. Materials_Geotechnical 12/17/2010 3:40 PM  File fol
. Miscellaneous 12/17/2010 3:40 PM  File fol
.. Planning 12/17/2010 3:40 PM  File fol
. Plot_Sets 12/17/2010 3:40 PM  File fol

.. Project_Configuration 12/17/2010 3:40 PM  Filefol
| 1 ] ¢
File name: - COpen

Fies oftype: [ MicroStation DGN Files {*dgn) «] [ Cancel |
[T Open as read-only Options

i

User:
Project:

Interface:

CDOT User

e~

CDOT

2. Enter a drawing file name that corresponds to the next consecutive sheet number and place it under the
appropriate file location under C:\Projects\.......

” New IC:\ijeds\55555\Desig n\Drawingsh,

Libraries

Computer

Savein:

.| Drawings

MName
. Cross_Sections
. Reference_Files
. Tabs
55555DES_Earthwoeruant##.dgn
#]55555DES_GenlMNote##.dgn
4] 55555DES_Plan#£.dgn
L] 55555DE5_PnP22.dgn
L] 55555DE5_Prof2.dgn
L) 55555DE5_5AQ%E.dgn
#4]55555DES_StdPlanList.dgn
#4]55555DES_SWMP.dgn
L] 55555DE5_TabConc#2.dgn
BI155555DE5 TabMisc#2.dan

- @ mE

Date modified
12/17/2010 3:40 PM
12/17/2010 3:40 PM
12/17/2010 3:40 PM
9/30/2010 10:39 AM
9/30/2010 10:39 AM
9/30/2010 10:39 AM
9/30/2010 10:39 AM
9/30/2010 10:39 AM
9/30/2010 10:40 AM
9/30/2010 10:40 AM
9/30/2010 10:40 AM
9/30/2010 10:40 AM

4 1

9}‘30}‘|2010 10:40 AM

SPES
o

File fol
File fol
File fol
Bentle: 2
Bentle:
Bentle:
Bentle:
Bentle:
Bentle:
Bentle:
Bentle:
Bentle:

Bentler ™
2

i

Type =

File name: I DES Plan01.dgn - I i Save i
Save as type: ll‘u‘licmStation DGN Files (*.dgn}) v] [ Cancel ]
Seed: ds-Global\Micro Stationseed30-5eed_CDOT dgn Browse
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CDOT Workflows Sheet File Creation

3. Verify that the desired Seed File is selected. If it is not, <D> Select and navigate to C:\Program
Files\Workspace_CDOT\Standards-Global\MicroStation\Seed\.

i

ﬂ New - C:\Projecls\55555\Design\Drawings\-

Savein: . Drawings - G ? » ' g
T MName Date modified Type *
";} . Cross_Sections 12/17/2010 3:40 PM  File fol
Recent Places |} Reference Files 12/17/2010 340 PM  File fol
- . Tabs 12/17/2010 3:40 PM  File fol
) 55555DES_EarthworkQuant##.dgn 9/30/201010:39 AM  Bentle| =
Desktop M 55555DES_GenlNotes#,dgn 9/30/201010:30 AM  Bentle:
~ #55555DES_Plan##.dgn 9/30/201010:39 AM  Bentle:
— #55555DE5_PnP##.dgn 9/30/201010:39 AM  Bentle
Libraries QSSSSSDES_Prof##.dgn 9/30/201010:33 AM  Bentler
#)55555DE5_SAQ##.dgn 9/30/201010:40 AM  Bentle:
Es,...!' #)55555DES_StdPlanList.dgn 9/30/201010:40 AM  Bentle:
Computer  #AJ55555DES_SWMP.dgn 9/30/201010:40 AM  Bentle:
. &55555DES_TabC0nc##.dgn 9/30/2010 10:40 AM  Bentler
Qg ‘.Kl’]‘i‘i‘i‘i‘inES Tabl\u"lisc##.duﬂ[ 9}'30}'|2010 10:40 AM Bentlre' S
MNetwork

Cancel
I Browse I

File name: 555550DES_Plan01.dgn -

Save as type:

MicroStation DGM Files (*.dgn)

4. Highlight the desired seed file (for this example: 3D-Seed_CDOT.dgn) and <D> Open.

A Select Seed File - CAWorkspace\Warkspace-CDOT_VBi\Standards-Global\MicroStation\Seed\  [BES

Look in:
L &
-ij

Recent Places

Libraries

A

Computer

@

| Seed

MName
J rddbs
-5Seed_ dgn
#]2D-5eed_CDOT.dg
-Seed_| .dgn
#]30-5eed_CDOT.dg
ridge-20-5eed_! dgn
] Bridge-2D-5eed_CDOT.dg
ridge-30-5eed_! dgn
] Bridge-3D-5eed_CDOT.dg

-

Date modifi...
12/16/2010 ...
11/19/2010 ...
12/16/2010 ...
11/19/2010 ...
11/19/2010 ...

(< s = kg

Type :

File folder
Bentley Mic...
Bentley Mic...
Bentley Mic...
Bentley Mic...

Size

SPES

File name:

Files of type:

3D-Seed_CDOT dan

[ MicroStation DGN Fiees (*dan)

Note: All disciplines except for Bridge use the 2D-Seed CDOT.dgn and the 3D-Seed CDOT.dgn. The
Bridge-2D-Seed CDOT.dgn and Bridge-3D-Seed CDOT.dgn has specific settings for Bridge
only.
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Sheet File Creation CDOT Workflows

5. Inthe New dialog box, <D> Save.

ﬂ New - C:\Projecls\55555\Design\Drawings\_

i

Savein: ‘,m - O T M 'g

T MName Date modified Type *
";} . Cross_Sections 12/17/2010 3:40 PM  File fol
Recent Places |} Reference Files 12/17/2010 340 PM  File fol
| Tabs 12/17/2010 3:40 PM  File fol

) 55555DES_EarthworkQuant##.dgn 9/30/201010:39 AM  Bentle| =
&55555DES_GenlNote##.dgn 9/30/201010:39 AM  Bentle
#55555DES_Plan##.dgn 9/30/201010:39 AM  Bentle:

#55555DE5_PnP##.dgn 9/30/201010:39 AM  Bentle
Libraries QSSSSSDES_Prof##.dgn 9/30/201010:33 AM  Bentler
#)55555DE5_SAQ##.dgn 9/30/201010:40 AM  Bentle:
Es,...!' #)55555DES_StdPlanList.dgn 9/30/201010:40 AM  Bentle:
Computer  #]55555DES_SWMP.dgn 9/30/201010:40 AM  Bentle:

. [ _TabConc##.dgn g entle
555550E5_TabConc##.d 9/30/2010 10:40 AM  Bentl
Qg M1555550ES TabMisc##.dan 9/30/201010:40 AM  Bentler ™

4 [ | +
MNetwork

555550DES_Plan01.dgn - Save
S ————

- ] Cancel

File name:

Save as type: MicroStation DGN Files {*.dgn)

Seed: C:\Workspace\Workspace-CDOT_VEihStandards-

6. The file you created will be highlighted in the File Open. <D> Open to open that file.

Look in: . Drawings hd G ? L4 v TJ rﬁ

Type =
12/17/2010 3:40 PM  Filefol
| Reference_Files 12/17/2010 3:40 PM  File fol

) Tabs 12/17/2010 3:40 PM  Filefol| =
55555DES_EarthworkQuant#2.dgn 9/30/2010 10:39 AM  Bentle
g 3
55555DES_GenlMote#Z.dgn 9/30/201010:39 AM  Bentler
g 3

55555DES_Plan#2.dgn 9/30/201010:33 AM  Bentler
g !
#4]55555DES_Plan01.dgn 12/17/2010 3:56 PM  Bentler
[|55555DE5_PnP22.dgn 9/30/201010:39 AM  Bentler
g !
[]55555DE5_Prof2£.dgn 9/30/201010:39 AM  Bentler
g !
[Av&.h #]55555DE5_SAQ#2.dgn 9/30/2010 10:40 AM  Bentle:

#]55555DE5_StdPlanList.dgn

i

3D - V8 DGN

MName Date modified

"‘"j . Cross_Sections
Recent Places

Libraries

Computer : 9/30/2010 10:40 AM  Bentler _
- « Tl | +
@
File name: DES_Plan(1.dgn - Open User: CDOT User
Metwork ————
Fies of type: [ MicroStation DGN Fiees (*dan) - Cancel Project: _
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CDOT Workflows

Sheet File Creation

Attaching Model Files to the Sheet File

1. Select File > Reference.

|[Be] eor eement settngs Toos untes workspace Window Heb

D) New...
— & Open...
Close
EE Save
= SaveAs...
i Compress
Save Settings

Ctri+N
Cul+0
Cul+w
Ctri+S

Ctri+F

==

Raster Manager
E@ Modess
| Import
Export

Batch Print

Associate...
Properties

Or choose the Reference icon = from the Primary Tools toolbar.

Ctri+P

AR+Enter

Primary Tools

I_I |

B-aE-e-c-x-Ow-0

From the Reference Manager tool bar select Tools > Attach .

E References (0 of 0 unique, 0 displayed)

TIocIs Settings
I Attach... Hilite Mode:  Boundaries ¥
[ Model Description Logical Sl &

Colorado Department of Transportation
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Sheet File Creation CDOT Workflows

4. Or choose the Attach Reference icon .

E References (0 of 0 unique, 0 displayed)
Tools Settings

|

Slot | File Mame Model Description

5. Search for the model file and verify the Attachment Method is set to Interactive. <D> Open.

P Attach Reference - Ci\Projects\55555\Design'\Drawings\Reference_Files\ ot
Lookin: || Reference_Fies - Er = 3D - V8 DGN
= MName Date modified Type
he #55555DES_Interchange.dgn 11/20/2007 8:46 AM  Bentley M
RecentPlaces  u0)55555DES Intersec.dgn 9/30/201010:41 AM  Bentley M
! #4]555550ES_Model.dgn 2/18/20101:25PM  Bentley M
4] 55555DE5_Phasing.dgn 11/20/2007 8:47 AM  Bentley M
Desktop #]55555DE5_Prof.dgn 9/30/2010 10:41 AM  Bentley M
=
Libraries
i L Attachment Method
T Interactive -
=
w
MNetwork

¢ T [3
File name: 55555DES_Model.dgn -
Files of type: CAD Files (*.dgn;” dwg;” <) - | | Cancel |

-

Save Relative Path Options

Note: You can select more than one file at a time by holding the Shift or Ctrl keys down while making
your selection. You can also Drag and Drop directly from Windows Explorer into the Reference
Manager Tool box, selecting several files at one time as mentioned above.
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CDOT Workflows Sheet File Creation

6. Inthe Reference Attachment Settings dialog box, key in a logical name and a description. For instance,
the logical name might be Design for the Design Model drawing. The other settings should not have to
be edited. Coincident-World is selected by default. Also the Scale (Master:Ref): is set at 1:1 by

default. <D> OK.

Reference Attachment Settings for 35555DES_Model.dgn

File Name: 55555DES_Model dgn
Full Path: ..\Drawings"Reference_Files\555550ES_Model dgn

Model: [CDOT Defautt -]
Logical Name:
Description: | Global Origin aligned with Master File
Orientation:
View Description
gincident Alinnad with Macte = .
| Coincident - World Global Origin aligned with Master File

andard Views
Saved Views (none)
Mamed Fences {none)

MNamed Group: v:
Revision: hd
Level: [ ~|

Nested Attachments: | No Nesting hd Depth; |1
Display Ovemides: | Allow hd
New Level Display: [Use MS_REF_NEWLEVELDH
Global LineStyle Scale: | Master hd

Synchronize with Saved View

Toggles
NG > E e[ 4]
Drawing Title
Create
Mame: | Drawing
QK Cancel

Note: When Coincident World under Orientation is selected and a Scale factor of 1:1 is entered, plan
graphics are being referenced to the sheet file with the true coordinate information. All other
attachment methods will not maintain the true coordinate values.

7. The files will be shown in the References dialog box.

Tools  Settings

E-Bxe 96 AP 1D I% @ x mewe

Slet ¥ 4 File Name Model Description Logical Orientation Presentation [o] .§ & fe, |
1 555550DES_Model dgn CDOT Defautt Global Origin aligned with Master File Coincident - World Wireframe LAV
2 555555URV_Model dgn CDOT Defautt Global Origin aligned with Master File Coincident - World Wireframe A A

: | 1.000000 Rotation | 00°00°00" Y [0.000

. =] l:‘ o) E 5 New Level Display:

Georeferenced:

Note: Whenever you make graphical model file changes, your sheet file will automatically update.
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Sheet File Creation CDOT Workflows

. . = . .
8. Fit View using the icon = so all graphics are displayed.

w View 1, CDOT Default

mrax-as R o uvsan/dvueog s

9. Select File > Save Settings from the Primary toolbar.

E C:\Projects\55555\Design\Drawing\55555PlanSheet01.dgn (3D - V8 DGN) - Mic|
Edit Element Settings Tools Utiites Workspace Window Help

[ New... Ctrl+N
—@ Open... Cr+0  [—
Close Ctri+W
_IIE Save Ctrl+S
2 Savehs
Compress »
| SaveSettings Ctri+F

Reference
Raster Manager

EE Modess
1 Import »
1 Export »

Rotating the View

1. After the references are attached, you may need to rotate the view depending on the layout of the sheet.

Note: You are not rotating the reference file(s). You are only rotating the view. The coordinate system
will not change.

2. One option to rotate the view is to Key-in rv = x,y,2 and press <Enter> or <Tab>.

Key-in X

[rv=0,0,60 |
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CDOT Workflows Sheet File Creation

Note: Entering the recommended values x = 0, y = 0, and z = Rotation Angle will ensure the view is
roatated about the z-axis in a 3D file. You are rotating the view about the z-axis. This is the axis
perpendicular to the view. Otherwise, if you are working in a 2D file the key-in would be rv =
value of rotation.

1

3. You will be prompted to select the view you would like to rotate in. <D> in the active view window to
select the view.

Fotate Yiew [Relative] > Select view

4. The view will be rotated.

5. You can also elect to rotate the graphics using 3 Points. Select Rotate View.

' Viewl, CDOT Default
Brox- AR RERP | WYEnG/Jv e
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Sheet File Creation CDOT Workflows

6. Change the Method to 3 Points.

Q} Rotate View (0= -5

<D> DATA POINT 3

<D DATA POINT 1

Note: Make sure you are picking a data point near the 3D element. Do not snap to 3D elements because
you will be rotating along the z axis instead of just the x and y plane. Turn AccuSnap off or you
can hold the <Ctrl> and <Enter> keys down at the same time to temporarily disable AccuSnap
while you are locating the data points.

7. The view will be rotated.

|
|
r

i f-/_".;'...._.'
e

" .-I.'.!:

|
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CDOT Workflows Sheet File Creation

Attaching the Border, Bar Scale, North Arrow, and
Resident Engineer/Survey Supervisor Cells

1. From the CDOT Menu, select Drafting > Borders.

EEZ CDOT Menu E}@

Group Display  Add On's  Options  Help

Drafting Status
G

Canstruction ®) Proposed a
Design

Geometry Drafting

Hydraulics ~J A% @]m

Landscape Environmental
Matenials Geotechnical ™\, Clip Boundary
RO Survey \, Match Line
Traftic TS 2 Border [Plan 11%17")
Ultiities % Border [Plan 11"%8.5"] Portrait
Dimensions | | % Border (Plan 8.5"11") Landsc..

% Border PP 1117
% Border [Profile 11":17"
3% Border [Title 11"'48.5"] Partrait
4 Border Limits (11"%17")
Syl % Call 811 Stamp [Formerly UNCT)
4 COOT Logo
Text % Morth Arrow Skier

¥ Morth Amrow Standard

¥ Revision Bubble

% Seale Horizontal

m

I.

Patteming

% Seale Vertical
% Stamp FIR
# Stamp FOR
3% Stamp Prefiminane
- ¥ Utilty Revision Cloud

2. <D> Settings if the desired sheet scale is something other than 1” = 100". In the Active Settings dialog
box you can change the Active Scale and the Active Angle.

-~

E Active Settings g @
&ctive Scale: 100,00 Apply
&ctive Angle: 0.on

Close

Note: The Active Angle is view independent and not associated with view rotation. Therefore, the x-axis
is always horizontal regardless of the view rotation. You will not need to set this for correct
placement of the North Arrow or other cells.
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Sheet File Creation

CDOT Workflows

3. Select the desired sheet border cell from the list.

EZ CDOT Menu

e

Dirafting

Bridge

Construction

Drezign

Geometry

Hydraulics

Landscape Environmental
Materials Geotechnical
ROW Survey

Traffic ITS

Utilities

¥

Settings..

Group Display  Add On's  Options  Help

Status

Drafting

=N

Syrbols

() Proposed a

% Barder [Plan 1117

% Border [Plan 11'48.5"] Portrait
% Border [Plan £.5"%11"] Landsc..
% Barder [PrP 11"17")

5’* Border [Profile 1117

% Border [Title 11"%8.5") Portrait

2 Calgn Stamp [Formerly UML)
% CDOT Logo
 Morth Armow Skier

2 Morth Ao Standard
4 Revision Bubbls

% Scale Horizontal

% Scale Verical

# Stamp FIR

4 Stamp FOR

% Stamp Preliminary

¥ Utility Revision Cloud

4. Once a sheet border is selected, you will be prompted to locate the lower left hand corner of the sheet
border (the cell’s origin). Move the cell to the desired location and <D>.

Flace Active Cell » Enter cell arigin

5. Select the desired North Arrow. Move the cell to the desired location and <D>.

EZ CDOT Menu

M=%

Crrafting

Bridge

Construction

Diesign

Geometny

Hydraulics

Landscape Environmental
Materials Geotechnical
ROW Survey

Traffic ITS

Utilities

@

a B

Group Display  Add On's  Options  Help

Status

Drafting

=

Symbols

() Proposed E

'\SA%@]M

\ Clip Boundarny

'\, Match Line

% Border [Plan 11"417")

2 Barder [Plan 11"48.5"] Partrait
5’* Border [Plan 8.5"%11"] Landsc..
% Border (PP 11"%17"]

% Border [Profile 1117

% Barder [Tiths 11"'%8.5") Portrait
iﬁ' Border Limits [11"17")

% Call 811 Stamp [Formerly UNCC)
ZeLD0Tloon

 Morth Aurow Skier

% Morth Anow Standard
EwIFIon ol

# Scals Horizontal

# Seale Vertinal

4 Stamp FIR

- Stamp FOR

2 Stamp Preliminan

b Utility Rievigion Cloud

SFC- 12

Colorado Department of Transportation



CDOT Workflows

Sheet File Creation

6. Select a Bar Scale if desired. Move the cell to the desired location and <D>.

&Z CDOT Menu ==
Group Display  Add On's  Options  Help
Dirafting Status
Bridge
Construction @ Froposed a
Drezign
Geometry Drafting
Hydraulics '\ﬂ Al @]m
Landscape Environmental
I aterials Geotechnical \, Clip Boundarny
ROW Survey .\ Match Line
=+ Traffic ITS & Border [Flan 1117
Utitie:s % Border [Plan 11'48.5"] Portrait
% Border [Plan £.5"%11"] Landsc..
4 Border [PrP 117177
5’* Border [Profile 1117
% Border (Title 11485 Portrait
% Border Limits [11"%17")
2 Calgn Stamp [Formerly UML)
£3 % CDOT Logo
 Morth Armow Skier
2 Morth Ao Standard
% Scale Horizontal
% Scale Vetical
=)
4 Stamp FOR
% Stamp Preliminary
- ¥ Utility Revision Cloud

7. Finally, select the Border RE button, then select the desired Region Engineer cell. <T> to the location

shown in the illustration below and <D> to accept placement.

Sheet Revisions

Note: Contact the CADD Manager if any edits need to be made to a Region Engineer cell. Remember,
you can edit the cell with the Edit Text command until the changes are available in the next

configuration.

8. Double click on any of the text fields in the border to add sheet specific information.

Note: Coordinate with the Region Surveyor when you are creating sheets that are not at a 1:100 scale.
They will provide you with the topography and survey MicroStation files at a different scale.

Otherwise, the line work and cells will not be the correct size for the print scale.

Colorado Department of Transportation
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Sheet File Creation

CDOT Workflows

Placing a Clip Boundary

1. From the CDOT Group Menus select Drafting > Border > Clip Boundary.
& CDOT Menu =Jo&d
Group Display  Add On's  Options  Help
Status
Bridge E
Construction ® Propased
Deszign
Geametry Drafting
Hydraulics \ Al @m
Landscape Environmental
Materials Geotechnical Blaniks “JClip Boundary |
ROW Survey \ Match Line
o Traffic TS 25 Border [Plan 1117
Utilities : : ¥ Border (Plan 11"43.5"] Portrait
% Border [Plan 8.5"#11"] Landszc...
¥ Barder (PrP 1117
e % Border [Profile 11717
4 Border [Title 11"%8.5"] Partrait
% Baorder Limits [11"w17"
% Cal 811 Stamp [Formerly UNCC]
% COOT Logo
 Marth Arrow Skier
% Marth Arraw Standard
2 Revision Bubble
¥ Seale Harizantal
& Scale Vertical
% Stamp FIR
# Stamp FOR
3 Stamp Preliminarny
. ¥ Utilty Revision Cloud
2. Verify the SHEET Clip-Boundary level is active.
|SHEET_ClipBoundary > |||
Note: The level SHEET _Clip-Boundary will not print.
3. The Place Smart Line command will be active. Verify the option for Join Elements is checked ON
and draw a closed shape that will represent your clipping boundary of the model file.
= a W=t <
Seament Tvpe:  Lines st
“ertex Tupe:  Shar it
Rounding Badius: I 0833
¥ Join Elements -
SFC- 14 Colorado Department of Transportation



CDOT Workflows Sheet File Creation

"l from the Main

4. Otherwise, if the clipping boundary shape is rectangular, select the Place Block icon

toolbar.

Clipping the Reference File

In References dialog box, highlight the Reference file to be clipped. Select the Clip Reference icon.

1.
Tools  Settings
E-BE] £ 2000 Bk D29 @ x ket
Slet ¥ 4 File Name Model Description Logical Orientation Presentation [o] .§ & fe, |
1 555550DES_Model dgn CDOT Defautt Global Origin aligned with Master File Coincident - World Wireframe WS
Global Origin aligned with Master File Coincident - World Wireframe A A

2 12345R0OW_Model dgn CDOT Default

Z | 0.000

Rotation | 00°00°00" Offset X | 0.000 Y | 0.000
Corfig Variable

Scale | 1.000000 : | 1.000000

m% » e ] _-PJ Allow Ovemides  +| Depth: |1 New Level Display:
Georef =

wced: [MNo

Note: You can select more than one reference file at a time by holding the <Shift> or <Ctrl> keys down
while you are making your selection. You can clip multiple drawings in one step when they are all

selected.

2. The following dialog box will open. Verify Method is set to Element.

E-__—’: Set Reference Clip Bou... gmﬁ

wizting Clip Mazks
W Usze Feferences Dialog List

SFC- 15
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Sheet File Creation CDOT Workflows

3. You will be prompted to select the Element you want to clip the reference from. Select the rectangular
element that was placed inside the border on GEN_SHEET _Clip-Boundary level.

Set Reference Clip Element » Identify Clipping Element

. . . = . .
4. Fit the MicroStation view = and Save Settings after clipping the reference files.

Note: Once the clipping boundary is placed, do not delete it. The clipping region of the reference file will
be lost.

Additional Sheet File Information

1. Setting up text and dimension scale in the sheet file must change the Annotation Scale Factor if the border
cell was scaled to a factor other than 1:100. Otherwise, the text size in the sheet file will not correspond to
the scale factor chosen when placing the border cell.

2. Select File > Models from the Primary toolbar.

|F_§: C:\Projects\35555Design\Drawings\955555DES_Plan01.dgn (3D - V8 DGM) - MicroSta

Edit Element Settings Tools Utiites Workspace Window Help

[ New... Ctri+N
—@ Open... Ctri+0
Close Ctri+wW
H save Ctri+S
=  SaveAs...
")
£ Compress »
Save Settings Ctri+F

Reference
Raster Manager

Import »
i Export 4

SFC- 16 Colorado Department of Transportation



CDOT Workflows

Sheet File Creation

a
3. Or select Models icon from Primary Tools.

4. Select the Edit Model Properties icon

] X |

g ‘Models

Type | 20/30) Mame
] &  CDOT Default

<

5 | Cell Type

|l

5. The Annotation Scale factor defaults to 1:100. Select the arrow to change the scale factor. If you try to
place text before setting this, it will be too large since the drawing plot scale is at a 1:40.

sk A-

Type: D ~
MName: | CDOT Default
Description: | Master Mode!
Bef Logical:
A [1m=100 -
Line Style Scale:

[7] Update Fields Automatically

Cell Properties
[ Can be placed as a cell Cell Type: |Graphic +

Can be placed as an annotation cell

Colorado Department of Transportation
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Sheet File Creation CDOT Workflows

6. From the pull down, select the Annotation Scale factor to match the scale factor used when placing the
border cell.

EEERETF

Model Properties

Type:

Name:

Description:
Bef Logical:
A .. "

At

Line Style Scale:
[7] Update Fields Automatically

Cell Properties
[ Can be placed as a cell Cell Type: |Graphic +

Can be placed as an annotation cell

7. In this example, an annotation scale factor of 1:40 is chosen. Select OK.

ot opries
Type: D ~
MName: | CDOT Default

Description: | Master Mode!

Bef Logical:

Line Style Scale:
[7] Update Fields Automatically

Cell Properties
[ Can be placed as a cell Cell Type: |Graphic +

Can be placed as an annotation cell

QK Cancel

Note: The annotation scale will take affect immediately.
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Sheet File Creation

8. You can now add text to the new sheet file. It will be scaled to the correct height based on the plot scale or

in this case 1:40.

q} Place Text |
Method: 5 Oriéin hd

fexd Syiel [ 07 ENG-100 ~] Q 2y
Active Angle: | 00°00'D0.00" 3

Height: | 0.070 T.‘ i
Width: | 0.070 o

changes to all text
[ Apply ghang Annotation Scal

Font: |1 @ 1  Enginesfng s el
Justification: [L_eﬂ Top

€

Scale : 40.000000:1

Line Spacing: | 0.714286
Interchar Spacing: | 0.000000
[] Text Node Lock

Note: Annotation Scale Lock must be turned ON when placing text or dimensions for the scale factor to

take affect. Verify it is ON by hovering with your cursor over the 3 icon.

9. Select File > Save Settings before you exit MicroStation.

Colorado Department of Transportation
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